Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler

Gå tillbaka   Sysidans forum > Symaskiner > Allmänt om symaskiner

Notiser

Svara
 
Ämnesverktyg Sök i detta ämne Betyg: Betyg för ämne: 5.00 i medelbetyg (2 röster). Visningsalternativ
Gammal 2014-12-15, 23:18   #1
guhj guhj är inte uppkopplad
 
Medlem sedan: jun 2014
Inlägg: 7
Huskvarna 2000, trådtrassel / trådspänning

Jag hade en tråd här för ett halvår sedan ( http://www.sysidan.se/forum/showthread.php?t=29554 ) efter att trådtrassel lett till att saker börjat slira. Jag fick jättebra hjälp (tack igen!), fick ordning på slirandet, och ställde undan maskinen igen.

Nu har jag plockat fram den än en gång, och det visar sig att det är något problem med trådspänningen.

Det blir öglor av tråd på undersidan av tyget, vilket enligt manualen är ett tecken på för låg spänning på övertråden. Problemet kvarstår även om jag skruvar upp övertrådens spänning till sitt högsta läge.

Enligt manualen ska man då ge sig på att ställa undertrådens spänning. Till detta finns en skruv på undertrådsspolen. Jag vill rimligen minska spänningen här, men det blir öglor på undersidan lik förbaskat. Om jag fortsätter att minska undertrådens spänning får jag istället problemet att övertråden inte släpper från "kroken" som drar den ner och runt spolen. Då får jag flera öglor övertråd runt spolen, och trasslet gör snabbt att maskinen låser sig.

Jag har noterat att både "krokhjulet" som tar ner övertråd runt spolen, och den vita plastdetalj dom omger hjulet, sitter lite löst. Det går inte att skruva åt skruvarna i plastdetaljen mer. Ska det vara så?

Vad kan tänkas vara orsaken till mina problem?
guhj är inte uppkopplad   Svara med citat
Gammal 2014-12-16, 05:16   #2
EsNadisys EsNadisys är inte uppkopplad
 
Medlem sedan: okt 2012
Inlägg: 564
Hej!

Ta av både över -och undertråden. städa maskinen med en dammsugare.

Använd manualen för att sätta dit nålen och över-och undertråden.

Allt kommer att ordna sig.

MVH
EsNadisys är inte uppkopplad   Svara med citat
Gammal 2014-12-16, 22:50   #3
guhj guhj är inte uppkopplad
 
Medlem sedan: jun 2014
Inlägg: 7
Citat:
EsNadisys skrev: Visa inlägg
Hej!

Ta av både över -och undertråden. städa maskinen med en dammsugare.

Använd manualen för att sätta dit nålen och över-och undertråden.

Allt kommer att ordna sig.

MVH
Det enda som inte är gjort är att städa med dammsugare. Var tänkte du att jag ska dammsuga?
guhj är inte uppkopplad   Svara med citat
Gammal 2014-12-18, 11:26   #4
Joppen Joppen är inte uppkopplad
 
Medlem sedan: maj 2012
Inlägg: 164
Citat:
guhj skrev: Visa inlägg

Jag har noterat att både "krokhjulet" som tar ner övertråd runt spolen, och den vita plastdetalj dom omger hjulet, sitter lite löst. Det går inte att skruva åt skruvarna i plastdetaljen mer. Ska det vara så?

Vad kan tänkas vara orsaken till mina problem?
Ja det skall vara så. Tråden skall kunna passera bakom griparen eller "krokhjulet" vid sömbildning.
Kontrollera att du verkligen har övertrådsspänning genom att dra i övertråden vi nålen. Då pressarfoten är uppe skall det gå lätt och med pressarfoten nere skall det vara motstånd.
Joppen är inte uppkopplad   Svara med citat
Gammal 2014-12-19, 16:09   #5
guhj guhj är inte uppkopplad
 
Medlem sedan: jun 2014
Inlägg: 7
Citat:
Joppen skrev: Visa inlägg
Kontrollera att du verkligen har övertrådsspänning genom att dra i övertråden vi nålen. Då pressarfoten är uppe skall det gå lätt och med pressarfoten nere skall det vara motstånd.
Det är en del motstånd (om jag låter tråden gå genom nålsögat och ner genom pressarfoten så flexar nålen en del), men jag kan inte känna någon skillnad mellan max och min trådspänning, ej heller mellan pressarfot uppe eller nere.

När jag har skruvat på undertrådspänningen har det blivit betydligt mindre motstånd där, men öglorna har fortfarande blivit på undersidan.
guhj är inte uppkopplad   Svara med citat
Gammal 2014-12-19, 21:17   #6
EsNadisys EsNadisys är inte uppkopplad
 
Medlem sedan: okt 2012
Inlägg: 564
Det som Joppen säger är rätt diagnos, hoppas att du kan följa den.

Ibland borde man dammsuga sin symaskin på de mekaniska maskinella delar som en kommer åt.
EsNadisys är inte uppkopplad   Svara med citat
Gammal 2014-12-23, 10:35   #7
Joppen Joppen är inte uppkopplad
 
Medlem sedan: maj 2012
Inlägg: 164
Då har du konstaterat att det är något fel på övertrådsspänningen.
Gör rent mellan de stålbrickor som skall åstadkomma trådspänningen. Det räcker med att det ligger en liten trådbit mellan brickorna för att motståndet skall bli för litet. Det finns tre brickor så testa med tråden både till vänster och till höger om mittbrickan. Om du lyfter på pressarfoten så kan du se att brickorna delar på sig så att det skall gå lätt att få tråden på plats. Gör rent med en tråd som du drar mellan brickorna. Många rekomenderar tandtråd. Själv tycker jag att trycluft är bäst.
Joppen är inte uppkopplad   Svara med citat
Gammal 2014-12-24, 17:46   #8
carlm carlm är inte uppkopplad
 
Medlem sedan: nov 2011
Inlägg: 472
Tandtråd brukar vara vaxad vilket kan fastna på tådspänningsbrickorna och försämra funktionen.
carlm är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 08:02.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons