Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler

Gå tillbaka   Sysidans forum > Symaskiner > Allmänt om symaskiner

Notiser

Svara
 
Ämnesverktyg Sök i detta ämne Betygsätt ämne Visningsalternativ
Gammal 2012-08-15, 16:13   #1
olof-33 olof-33 är inte uppkopplad
 
Medlem sedan: jul 2012
Inlägg: 18
Angry Problem med HQ2000 modell 6010

Har köpt ovannämnda maskin som tydligen ej använts på lång tid, kanske 5-10 år. Detta hade till följd att bl a rattarna inte fungerade som de skulle. Detta har jag löst med hjälp av symaskinsolja och de verkar nu funka som de ska. Däremot har jag problem med att nålen inte greppar undertråden utan det blir ett mindre skatbo vid spolen.
Finns det någon läsare som kan tipsa mig hur jag fixar detta. Är inte intresserad att lämna till service utan vill det själv. Jag saknar tyvärr manual men det kanske fixar sig så småningom om jag får eländet att sy som den ska.
olof-33 är inte uppkopplad   Svara med citat
Gammal 2012-08-15, 16:47   #2
ninnami ninnami är inte uppkopplad
 
Medlem sedan: mar 2011
Inlägg: 384
Har du trätt maskinen rätt, både under- och övertråd? Kanske behöver du städa mellan trådspänningsbrickorna så att tråden går mellan dessa som den ska.
Har du satt i spolkapslen ordenligt? Det kan också orsaka "skattbon".
ninnami är inte uppkopplad   Svara med citat
Gammal 2012-08-15, 17:28   #3
bila bila är inte uppkopplad
 
Medlem sedan: maj 2010
Inlägg: 1 848
Följ minnamis tips, men byt till en ny nål. En dålig skadad nål kan också ställa till det.
Skruva loss brickan som sitter runt matartänderna och ta bort all damm och trådrester som sitter där. Detta brukar kunna orsaka trasssel.
Dra med en tjock luddfri tråd mellan trådspänningsbrickorna.

Det finns den skåra i spolhuset, iden ska du dra med tråden och om grejen som sitter där. Annars får du ingen spänning på undertråden.
Det är viktigt att spolen går åt rätt håll, spolhuset.
bila är inte uppkopplad   Svara med citat
Gammal 2012-08-15, 18:57   #4
olof-33 olof-33 är inte uppkopplad
 
Medlem sedan: jul 2012
Inlägg: 18
Jag har rengjort maskinen från en massa ludd och härvor av sytråd. Bytt nål och använder samma tråd på båda ställena. Jag tycker att nålen går ned för långt i spolen men har inget att gå efter då jag ev ska justera stången för nåldjupet. I tidigare forum har man talat om att "kammen" kan vara skadad. Vad är detta? Jag får väl kanske skaffa ytterligare en 2000 maskin och kolla inställningqarna.
olof-33 är inte uppkopplad   Svara med citat
Gammal 2012-08-15, 19:02   #5
Dahlia Dahlia är inte uppkopplad
 
Medlem sedan: sep 2005
Inlägg: 4 350
Har Du sett till så att nålen går ända upp när Du sätter fast den?
Eller har Du fel nål.
Det finns lite olika nålsystem.
Dahlia är inte uppkopplad   Svara med citat
Gammal 2012-08-15, 19:28   #6
olof-33 olof-33 är inte uppkopplad
 
Medlem sedan: jul 2012
Inlägg: 18
Nålen sitter i sitt övre läge.
olof-33 är inte uppkopplad   Svara med citat
Gammal 2012-08-16, 07:59   #7
olof-33 olof-33 är inte uppkopplad
 
Medlem sedan: jul 2012
Inlägg: 18
HQ 2000 modell 6010

Har sett tidigare uppgifter om att "kammen" kan vara skadad på ovannämnda modeller. Var sitter denna?
olof-33 är inte uppkopplad   Svara med citat
Gammal 2012-08-16, 09:56   #8
bila bila är inte uppkopplad
 
Medlem sedan: maj 2010
Inlägg: 1 848
Fick du med flera kammar med olika mönstersömmar. Testa med en annan. Raksöm och zigsack har jag för mig att det funka på alla.

När jag hade en sådan fick jag tipset att smörja in pinnen på nålhuset med vasselin.

Jack i stygnplåten kan också ställa till det, att det trassar och tråden brister.

När du testar använd olika färg på över och undertråd så ser du tydligt vad som trasslar.
bila är inte uppkopplad   Svara med citat
Gammal 2012-08-16, 10:24   #9
carlm carlm är inte uppkopplad
 
Medlem sedan: nov 2011
Inlägg: 470
Citat:
olof-33 skrev: Visa inlägg
Jag tycker att nålen går ned för långt i spolen men har inget att gå efter då jag ev ska justera stången för nåldjupet.
Se sid 85 i

https://spinningayarn.wordpress.com/...l/#comment-844
carlm är inte uppkopplad   Svara med citat
Gammal 2012-08-16, 12:16   #10
olof-33 olof-33 är inte uppkopplad
 
Medlem sedan: jul 2012
Inlägg: 18
Smile

Tack så mycket nu har jag något att studera. Tack
olof-33 är inte uppkopplad   Svara med citat
Gammal 2012-08-17, 11:05   #11
Gumpan58 Gumpan58 är inte uppkopplad
 
Medlem sedan: apr 2007
Inlägg: 2 363
Ett litet halmstrå, kanske du redan har kollat,
har du skruvat upp nålskruven maximalt och tryckt
upp nålen så att den sitter absolut högst upp,
samt pillat rent med en knappnål i hålet?

Har ingen Hq men vet att vissa maskiner kan ha
en skåra ovanför nålen vid nålinfästningen.
Gumpan58 är inte uppkopplad   Svara med citat
Gammal 2012-08-17, 18:59   #12
olof-33 olof-33 är inte uppkopplad
 
Medlem sedan: jul 2012
Inlägg: 18
Angry

Jag har inte klart för mig om det är nålen eller övertråden som ska gå ned i spolen och ta med sig undertråden. I mitt fall så snor övertråden in sig i spolen och bildar ett skatbo. Undertråden är orörd. Jag har tre olika spolhus och har skiftat spolar men inget fungerar.
olof-33 är inte uppkopplad   Svara med citat
Gammal 2012-08-17, 19:20   #13
carlm carlm är inte uppkopplad
 
Medlem sedan: nov 2011
Inlägg: 470
Efter att nålen nått sitt lägsta läge och sedan dras upp några millimeter så bildas en ögla av övertråden bakom nålen. Denna ögla g
fångas upp av spetsen på den roterande griparen. Övertråden tar då ett varv runt spolen/undertråden och när sedan nålen fortsätter upp och övertråden sträcks så bildas ett stygn.

Har ingen symaskin med exakt likadan gripare som HQ 2000 så beskrivningen kanske inte stämmer exakt, men i det stora hela fungerar alla lika.

Kolla så att det finns en spänningen på övertråden. När man fäller upp pressarfoten ska den löpa relativt fritt, men med den nedfälld ska brickorna göra att det är ett motstånd. (Finns en fjäder som kan mattas.)

Senast redigerad av carlm den 2012-08-17 klockan 20:18.
carlm är inte uppkopplad   Svara med citat
Gammal 2012-08-17, 20:30   #14
Lottan Lottan är inte uppkopplad
 
Medlem sedan: nov 2006
Inlägg: 983
Kolla även trådspänningen på spolkapseln. Sitter en liten skruv på sidan på spolkapseln som man kan justera detta med. Matar matartänderna som dom ska så dom inte är nerfällda och nålen syr på samma ställe hela tiden?
Lottan är inte uppkopplad   Svara med citat
Gammal 2012-08-20, 00:08   #15
ichigo ichigo är inte uppkopplad
 
Medlem sedan: feb 2005
Inlägg: 3 988
Har du någon annan symaskin (som fungerar och har lodrätt spole, inte liggande) som du kan studera? Även om det inte är samma märke så är principen samma. Du får veva fram på handhjulet och titta på det medan luckan är öppen. Sitt långt ner så du ser uppåt. Då kan du se hur nålen kommer ner och nålens tråd fångas upp av den rörliga metallbiten och drar med tråden ner och runt, och därmed fångar upp undertråden. Som CarlM säger alltså!

Då kan du ha det som referens och se om det rör på sig i samma takt, att nålen kommer ner i rätt tid jämfört med griparen (metallbiten som åker runt och runt, runt spolen).

Använder du också rätt nålsystem? Visserligen är det kanske "långskott" att du har fel nålsystem för 2000 ska ha vanliga standardnålar.

Ett tips jag fick här på sysidan, som inte är lösningen men i alla fall hjälper dig att hitta felet: Testa med att sänka nålen lite aning, kanske någon eller några millimeter och skruva fast det. Alltså inte hela vägen upp. Om det nu då fungerar, då är det så att symaskinen är ur synk. Det hände mig och jag fick justera nålstången och då blev problemet löst. (och jag har justerat ett par andra symaskiner åt andra också)
Vad som kan ha hänt är t.ex. att nålstången hamnat ur läge, kan hända om man syr över någonting jättehårt eller att det är slitet.. (ingenting konstigt, stången sitter bara fast i ett grepp som kan justeras och därmed också bli "feljusterad") Då sitter nålstången lite högre upp än vad den ska göra helt enkelt pga att den fick stöt uppåt.

Är det riktigt fel så kan man behöva justera griparens position men jag har inte behövt göra det så jag kan inte säga mer.
ichigo är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 08:17.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons