Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler
Gammal 2012-11-12, 20:50   #1
oliviaovz oliviaovz är inte uppkopplad
 
Medlem sedan: nov 2012
Inlägg: 2
Beg. Bernina Sport 803 - problem!

Hej Sysidan,

Jag är ny medlem, och nybliven ägare till en begagnad Bernina Sport 803. Jag har mest tänkt att använda maskinen till att laga och ändra kläder, jag har sytt en del förut, men aldrig ägt en egen maskin.

Jag köpte maskinen av en privatperson. Damen som sålde maskinen sa att allt skulle fungera och jag såg ingen anledning att inte lita på henne.

När jag tog upp maskinen upptäckte jag att det inte fanns någon nål. Nu när jag har köpt nålar (köpte Milward Universal size 80/12) och försöker trä maskinen så tar det liksom stopp när jag satt i spolhylsan, med eller utan spole inuti! Nålen går ner utan problem när spolhylsan inte sitter i, men när den sitter i så är den "i vägen" för nålen.

Vad kan va problemet ?

Tack på förhand,

Olivia
oliviaovz är inte uppkopplad   Svara med citat
Gammal 2012-11-12, 21:27   #2
carlm carlm är inte uppkopplad
 
Medlem sedan: nov 2011
Inlägg: 469
Om du tar loss ovandelen av friarmen så är det förhoppningsvis enklare att se exakt var nålen går i.

Kontrollera att griparen och spolhållaren är rätt fastsatta.

Passa på att rengöra och olja med någon droppe när du tagit bort dem. (Varje gång undertrådspole tar slut är det lagom med en droppe).
carlm är inte uppkopplad   Svara med citat
Gammal 2012-11-12, 22:38   #3
ichigo ichigo är inte uppkopplad
 
Medlem sedan: feb 2005
Inlägg: 3 988
Bara en liten påpekande om nålen, det är väl bra nålen är borta för jag ryser varje gång jag får veta om någon som har samma nål i flera år....

Lycka till, jag hoppas att det bara är lite handhavandefel och att du inte fått på dig en symaskin som behöver åtgärdas/lagas.
ichigo är inte uppkopplad   Svara med citat
Gammal 2012-11-16, 12:08   #4
oliviaovz oliviaovz är inte uppkopplad
 
Medlem sedan: nov 2012
Inlägg: 2
Prövar att bifoga en bild på hur det ser ut!

Kan det va så att jag fått med mej fel spolhylsa eller är dom alltid standard och kompatibla med alla maskiner?

Isf har ni ngt tips på serviceställen i Sthlm?
Bifogade bilder
 
oliviaovz är inte uppkopplad   Svara med citat
Gammal 2012-11-16, 14:54   #5
carlm carlm är inte uppkopplad
 
Medlem sedan: nov 2011
Inlägg: 469
Timingen ser ut att vara fel. Spetsen på griparen (dvs delen som kan tas loss och har pinnen du sätter fast spolhylsan på) ska så att säga möta nålen när den kommer ner så att griparen kan fånga upp öglan som skapas bakom nålen när den börjar uppåtrörelsen.

På min Bernina så kan griparen överhuvudtaget inte komma i samma position som i bild 2 och bild 3.

Senast redigerad av carlm den 2012-11-16 klockan 15:11.
carlm är inte uppkopplad   Svara med citat
Gammal 2012-11-16, 20:42   #6
Bibbi Bibbi är inte uppkopplad
 
Medlem sedan: jan 2004
Inlägg: 1 993
Den där maskin en behöver justeras nål / gripare.
/ Bibbi
Bibbi är inte uppkopplad   Svara med citat
Svara

Taggar
bernina, problem, spolkapsel

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 09:20.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons