Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler

Gå tillbaka   Sysidans forum > Symaskiner > Overlock / Coverlock

Notiser

Svara
 
Ämnesverktyg Sök i detta ämne Betygsätt ämne Visningsalternativ
Gammal 2018-06-02, 16:44   #1
Monan Monan är inte uppkopplad
 
Medlem sedan: feb 2007
Inlägg: 21
overlock funlock004 nålarna sitter olika och det blir inga stygn

Hej!
Min Bernina Bernette funlock 004 binder inte trådar.
dvs maskinen drivs framåt, tråden matar fram men det blir inga stygn överhuvudtaget.

När jag tittade så såg jag att nålarna sitter i olika höjd - ska de det?
Aldrig tidigare reflekterat över att nålarna sitter olika.

Bytte nålar och försökte få dem i jämnhöjd,
men det gick inte.

Och inga stygn blir det.

Det verkar också som att trots att jag lägger röd tråd över över gripare så när den gått ner en gång så är den röde under den blå...

Att trä fungerar ok tror jag.
men jag blir osäker på hur man ska göra/lägga/trä gripartrådarna när de ska upp -
dvs ska man bara dra trådarna vid sidan av stygnplåten rakt bak eller ska
gripartrådarna gå genom något hål i stygnplåten?
Monan är inte uppkopplad   Svara med citat
Gammal 2018-06-03, 10:50   #2
Pendlaren Pendlaren är inte uppkopplad
 
Medlem sedan: okt 2010
Inlägg: 334
Kolla bilderna i din instruktionsbok. Då ser du att nålarna ska ligga på olika höjd.

Dubbelkolla att du trätt alla trådar rätt i griparna undertill.

Jag har inte din maskin men på min HQ-OL så tar man upp de båda undertrådarna i en öppen skåra i stygnplåten precis framför matartänderna.
Pendlaren är inte uppkopplad   Svara med citat
Gammal 2018-06-03, 12:12   #3
Monan Monan är inte uppkopplad
 
Medlem sedan: feb 2007
Inlägg: 21
Tack Pendlaren.

Har ingen instruktionsbok, men har kollat på youtube nu. Där såg jag det som du skrev att nålarna faktiskt ska sitta på olika höjd. Tänk det har jag aldrig funderat på tidigare.


De filmer jag såg så verkade det som om de bara lägger alla trådar åt vänster ovanpå stygnplåten under pressarfoten...


Ja, något knas med trädningen är det kanske för om jag syr så blir det inga stygn alls utan bara fyra långa trådar. Efter en stund så går gul tråd (nålen längst till vänster) av.

Men tänker jag, det ska ju gå att köra på en nål, alltså borde kedjebygget inte vara beroende av om det ev skulle vara dålig kvalite på den gula tråden.

Men troligare är väl att något skär av den... - ngt är ändå fel.

Suck -jag hade tänkt ta ut den och overlocka mängder med frotte - det dammar ju så inne...
Monan är inte uppkopplad   Svara med citat
Gammal 2018-06-04, 09:44   #4
Gumpan58 Gumpan58 är inte uppkopplad
 
Medlem sedan: apr 2007
Inlägg: 1 958
Jag har en Bernina och på den sitter nålarna i olika höjd.

Troligtvis har du trätt maskinen fel. Det är så lite som behövs
så blir det fel.

Har hittat en sida här med manual för Funlock 004D på engelska.
Hoppas att den kan hjälpa dig.

https://www.manualslib.com/manual/81...4d.html#manual
Gumpan58 är inte uppkopplad   Svara med citat
Gammal 2018-07-30, 17:26   #5
Joppen Joppen är inte uppkopplad
 
Medlem sedan: maj 2012
Inlägg: 164
Eller i fel ordning. Trä i ordningen 3 - 4 - 1 - 2.
Joppen är inte uppkopplad   Svara med citat
Gammal 2018-10-25, 19:20   #6
Zentibir Zentibir är inte uppkopplad
 
Medlem sedan: feb 2008
Inlägg: 117
Har precis samma problem. Köpte en Singer på Lidl och sydde tre sömmar i dag, på fjärde sömmen hände nåt och det blev bara två raksömmar....
Har trätt om och fixat flera gånger men ingen söm bildas, bara fyra trådar kommer fram.
Har du lyckats få till din maskin?
Zentibir är inte uppkopplad   Svara med citat
Gammal 2018-11-03, 18:38   #7
monikaw monikaw är inte uppkopplad
 
Medlem sedan: mar 2009
Inlägg: 347
Kanske denna kan hjälpa dig Zentibir?
https://www.youtube.com/watch?v=tU17niK-tlA

Vet tyvärr inte vad som kan vara fel på Monans funlock. Hoppas problemet löst sig.


Citat:
Zentibir skrev: Visa inlägg
Har precis samma problem. Köpte en Singer på Lidl och sydde tre sömmar i dag, på fjärde sömmen hände nåt och det blev bara två raksömmar....
Har trätt om och fixat flera gånger men ingen söm bildas, bara fyra trådar kommer fram.
Har du lyckats få till din maskin?
monikaw är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 14:11.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons