Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler

Gå tillbaka   Sysidans forum > Symaskiner > Overlock / Coverlock

Notiser

Svara
 
Ämnesverktyg Sök i detta ämne Betygsätt ämne Visningsalternativ
Gammal 2016-06-19, 17:52   #1
MAR1E MAR1E är inte uppkopplad
 
Medlem sedan: sep 2007
Inlägg: 3
Hjälp! Problem med Babylocks luftträdning

Hej!
Nu behöver jag hjälp ang min Babylock Imagine. Tråden som sitter längst ut till höger kommer inte ut som den ska när jag pumpar luft genom systemet. Den dras in nästan hela vägen, men fastnar nånstans. Den andra tråden blåser ut som vanligt. Jag tänkte att det kanske fastnat nått litet ludd eller så, som täpper till kanalen och hindrar tråden från att komma ut. Jag provade därför att sticka in en fiskelina i hopp om att den skulle få med sig eventuellt ludd ut. Trots att jag drog stumpen med fiskelina igenom systemet några gånger så vill inte den vanliga sytråden komma ut. Jag trädde maskinen bara för någon dag sedan och då fungerade allt normalt, men nu vägrar alltså plötsligt den ena tråden att "blåsas fram". Vad kan ha hänt? Och framför allt, hur kan jag lösa problemet?
MAR1E är inte uppkopplad   Svara med citat
Gammal 2016-06-19, 18:22   #2
lindemann lindemann är inte uppkopplad
 
Medlem sedan: jul 2008
Inlägg: 188
Har du provat med en annan tråd , så det inte är tråden som det är fel på....
Har tyvärr inte en sådan själv utan endast sett när en har trätt på nära håll...
lindemann är inte uppkopplad   Svara med citat
Gammal 2016-06-19, 19:03   #3
MAR1E MAR1E är inte uppkopplad
 
Medlem sedan: sep 2007
Inlägg: 3
Ja, jag har provat annan tråd också... Suck, har ju inte tid med krångel just nu
MAR1E är inte uppkopplad   Svara med citat
Gammal 2016-06-19, 19:32   #4
Marron Marron är inte uppkopplad
 
Medlem sedan: nov 2007
Inlägg: 239
Dammsug maskinen!
Marron är inte uppkopplad   Svara med citat
Gammal 2016-06-19, 20:55   #5
KristinaA KristinaA är inte uppkopplad
 
Medlem sedan: apr 2011
Inlägg: 1
Det hände mig med för ett tag sedan och då tog jag fram den tunna wiren med en liten ögla på som fanns med bland "verktygen" till maskinen. Jag trädde den nya tråden i öglan och drog sedan wiren genom luftträdningssystemet och hela vägen ut, samtidigt följde en liten trådstump med upp och det var den som hade fastnat i systemet.
KristinaA är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 14:23.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons