Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler
Gammal 2011-08-11, 14:32   #1
lövkillen lövkillen är inte uppkopplad
 
Medlem sedan: aug 2011
Inlägg: 231
Hjälp med Husqvarna

Hej!

Förra veckan köpte jag en symaskin från 1952, en Husqvarna. Den är vacker och har en historia. En armégrön färg med 50-talets bruna träfärg på bordet. Det går att beskriva dess skönhet hur länge som helst.

Enda problemet är att den inte går .
Från början var det inga rörelse i de mekaniska delarna. Motorn går, men de mekansiska delarna var det stopp för från början. Nu har jag oljat och den visar sig vara villig att röra på sig men väldigt trögt.

Jg bor långt ifrån reparatörer. Är det nån som vet varför maskinen beter sig som den gör? Beror det på att den har stått länge? Hur får man bort det tröga i det mekaniska.

Hälsningar

Lövkillen
lövkillen är inte uppkopplad   Svara med citat
Gammal 2011-08-11, 14:47   #2
Lillith Lillith är inte uppkopplad
 
Medlem sedan: dec 2006
Inlägg: 1 109
Sannolikt beror det precis som du säger på att den stått stilla länge. Såna här gamla maskiner brukar må bäst om dom får gå regelbundet.

Det bästa är såklart att lämna in den till någon som kan rengöra den ordentligt och ta bort gammal olja som klibbat ihop. Men annars kan du kanske få igång den genom att olja mycket och dra den med handhjulet och hoppas att det ger med sig. Var försiktig bara, så du inte drar sönder något eller något hamnar i olag. Vissa inställningar och delar kan vara ganska känsliga, så spara på våldet och plocka fram tålamodet.
Lillith är inte uppkopplad   Svara med citat
Gammal 2011-08-11, 18:32   #3
HelenD HelenD är inte uppkopplad
 
Medlem sedan: feb 2005
Inlägg: 354
Det låter som att drivremmarna har torkat och ev gått av. Lite service skulle symaskinen behöva såvida du inte kan byta dem själv.
HelenD är inte uppkopplad   Svara med citat
Gammal 2011-08-11, 20:33   #4
lövkillen lövkillen är inte uppkopplad
 
Medlem sedan: aug 2011
Inlägg: 231
Tack för svar!

Drivremmarna är hela och funkar bra, för jag prövat undertråden och motorn och ratten har god kontakt och funkar bra ihop.

Det är den mekaniska delen i symaskinen som har möjligtvis satt fast pg av gammal olja runt delarna. Vi vet ju att gammal olja kan klibba sig fast vid olika saker och när det gäller delar av en symaskin kan gammal olja lätt sätta stopp för dess funktion.

Jag ska fortsätta och olja på och se vad som händer. Den är mycket fin och vacker oavsett om den funkar eller inte, för jag har en ny symaskin också.
lövkillen är inte uppkopplad   Svara med citat
Gammal 2011-08-12, 16:07   #5
Syofta Syofta är inte uppkopplad
 
Medlem sedan: dec 2005
Inlägg: 714
Tror också det är gammal olja som stått och stelnat.
Olja lite (dvs 1-2 droppar prima symaqskinsolja) på alla ställen som ska oljas ( du får inte glömma ett enda, kolla noga i instruktionsboken.
Snurra på handhjulet en stund. Låt maskinen vila en stund, upprepa olje- och snurrprocessen. Efter varje gång måste du försiktigt torka bort ev överskottsolja med en luddfri tygbit.
Som sagt, försiktighet och inget brutalt! Fortsätt så här, du känner tydligt när det går "lätt", då är det färdigoljat, och du kan gå vidare. ( hur många gånger du måste olja/snurra är olika)

En grej man lätt glömmer, som gör att det mekaniska är urkopplat från elmotorn, är att man ställt in maskinen för spolning av undertråden. Då snurrar naturligtvis den grejen ( och inte den vanliga syningen.
Syofta är inte uppkopplad   Svara med citat
Gammal 2011-08-12, 21:25   #6
lövkillen lövkillen är inte uppkopplad
 
Medlem sedan: aug 2011
Inlägg: 231
Tack för svar!

Jag skall göra som du säger.

Hälsningar

/L
lövkillen är inte uppkopplad   Svara med citat
Gammal 2011-08-14, 20:04   #7
ichigo ichigo är inte uppkopplad
 
Medlem sedan: feb 2005
Inlägg: 3 988
Kör gärna lite med hårtorken också. Mjukar upp geggan.

Kör förstås inte direkt på nån plastdel.
ichigo är inte uppkopplad   Svara med citat
Gammal 2011-08-15, 11:14   #8
lövkillen lövkillen är inte uppkopplad
 
Medlem sedan: aug 2011
Inlägg: 231
Det verkade som symaskinen ville komma igång, men igår låste den sig fast igen

Den är så vacker så jag satte mig och tittade på den, för som sagt det finns en annan ny maskin för att sy. Denna är bara för att se på än så länge.
lövkillen är inte uppkopplad   Svara med citat
Gammal 2011-08-15, 11:29   #9
avslutatmedlemskap111129 avslutatmedlemskap111129 är inte uppkopplad
 
Medlem sedan: aug 2010
Inlägg: 153
Ett gott råd - avvakta pga säkerhetsskäl tills du kan
ta dig till en auktoriserad verkstad och inte försöka
fixa själv.

En bekant köpte en äldre maskin - efter en kort tid började den
brinna med fullständig rökutveckling.
TV'n totalförstördes, bredbandet smällde, datorn krashade helt,
tre proppar gick och brandvarnarna i huset gick igång.

Det luktade bränt i lägenheten över en månad.

Maskinen var helt igengrodd av gammal olja, damm och smuts.
En "hemmafixare" hade hållit på med kablarna i maskinen och fixat
med olja. Verkligen livsfarligt!

Tänk på att det är mycket järn i maskinen - och el i samband
med olja.....
avslutatmedlemskap111129 är inte uppkopplad   Svara med citat
Gammal 2011-08-15, 17:36   #10
lövkillen lövkillen är inte uppkopplad
 
Medlem sedan: aug 2011
Inlägg: 231
Tack för omtanken!

Du har helt rätt, man skall alltid vara på den säkra sidan när man handskar med el, olja och metall samtidigt.

Jag har gjort sådant att jag kopplat bort motorn från symaskinen genom att ta av remmen. Inan jag är säker på att symaskinen snurrar problemfritt kommer jag inte koppla ihop motor och symaskinen.

Jag tror att jag fixar den, men tack igen för din omtanke!

Hälsningar
/L
lövkillen är inte uppkopplad   Svara med citat
Gammal 2011-08-15, 19:40   #11
ichigo ichigo är inte uppkopplad
 
Medlem sedan: feb 2005
Inlägg: 3 988
Om man undviker att fippla med högspänningsdelen och att olja överdrivet mkt i närheten av motorn så klarar man nog sig utan att bränna ner huset.

Sedan om motorn själv är slut så får man nog ta vidare med sydoktorn men om man ser att maskineriet är ihopgeggad helt oberoende av motorn så kan man ju testa att få igång den själv. Lite sunt förnuft går bra och inte tvinga så pass att det bänds ur form/går sönder.
ichigo är inte uppkopplad   Svara med citat
Gammal 2011-08-15, 20:21   #12
lövkillen lövkillen är inte uppkopplad
 
Medlem sedan: aug 2011
Inlägg: 231
Ja, det är exakt så som du säger.
lövkillen är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 23:05.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons