Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler

Gå tillbaka   Sysidans forum > Symaskiner > Allmänt om symaskiner

Notiser

Svara
 
Ämnesverktyg Sök i detta ämne Betygsätt ämne Visningsalternativ
Gammal 2008-07-02, 20:01   #1
Jempa_l Jempa_l är inte uppkopplad
 
Medlem sedan: okt 2006
Inlägg: 18
Nu spökar det! Självgående maskin...

Hade sytt ca 10 meter fåll, och när jag var färdig så lämnade jag maskinen en liten stund. Hör att ngt låter och tror först att det är sambon som väsnas, bara för att till min förvåning upptäcka att symaskinen går för fullt! Rycker ur sladden till pedalen, men maskinen fortsätter ändå. Drar ur väggkontakten och den slutar.
Provar att stoppa i kontakten i väggen och maskinen går för fullt utan pedalkontakten isatt! Det luktar lite bränt så vi ställer ut maskinen för säkerhets skull.

Maskinen i fråga är en gammal Husqvarna 2000. Är nyfiken på om någon har varit med om ngt liknande, och vad det kan ha berott på? Är väldigt glad att jag inte satt och bytte nål när det inträffade...
Jempa_l är inte uppkopplad   Svara med citat
Gammal 2008-07-02, 20:07   #2
HeleneB HeleneB är inte uppkopplad
 
Medlem sedan: aug 2006
Inlägg: 617
Kortis!

Tyvärr är det nog kortis i sladdarna och sy-doktorn som får roa sej i semestertider...
HeleneB är inte uppkopplad   Svara med citat
Gammal 2008-07-02, 20:42   #3
Ziema Ziema är inte uppkopplad
 
Medlem sedan: feb 2005
Inlägg: 34
Det där hände mig med! Det var hur läskigt som helst! Dog ut sladden snabbt som attan. Tror vi slängde maksinen sedan..
Ziema är inte uppkopplad   Svara med citat
Gammal 2008-07-03, 09:49   #4
ichigo ichigo är inte uppkopplad
 
Medlem sedan: feb 2005
Inlägg: 3 988
Kortslutning är det helt klart någonstans, och om du ryckt pedalen så är det i alla fall inte pedalen själv eller kabeln som är kass. Då är det nog kontakten på maskinen eller bakom det.

Men eftersom det handlar om 220 volt så är det bättre att låta sydoktorn ta hand om det om man inte vet någonting om el.

Jag tror i alla fall det är lättare och billigare att åtgärda det här än om det vore på en elektronisk maskin, då kan det vara kretskortfel och då är det dyrare att byta ut. Om din symaskin inte bränt sönder inuti förstås.
ichigo är inte uppkopplad   Svara med citat
Gammal 2008-07-03, 16:28   #5
Sycenter Sycenter är inte uppkopplad
 
Medlem sedan: feb 2004
Inlägg: 13
Det sitter en kondensator vid motorn som har gått sönder.Då kan det hända att den sluter kretsen i stället för pedalen.
Har du tur så kan det finnas en ny.
Hälsningar/ S-O
Sycenter är inte uppkopplad   Svara med citat
Gammal 2008-07-03, 16:34   #6
Lillith Lillith är inte uppkopplad
 
Medlem sedan: dec 2006
Inlägg: 1 109
Japp kondensatorn går att byta. Bara motorn inte hunnit ta för mycket stryk så.

Kommer inte ihåg vad det kostar, men det fins reservdelar, så det är bara till att lämna in.

Själv har jag min maskin i en delare med brytare, så jag kan slå av strömmen helt om jag vill. Känns tryggare när man är hemmifrån en längre tid. Särskillt med tanke på att motorn kan börja brinna om den får stå och gå länge, dom gamla maskinerna har inget överhettningsskydd.
Lillith är inte uppkopplad   Svara med citat
Gammal 2008-07-03, 16:43   #7
Lisbethw Lisbethw är inte uppkopplad
 
Medlem sedan: aug 2007
Inlägg: 159
Hej allihopa intressant läsning....
Min fortsätter när jag spolar undertråden på spolen... måste stänga av strömbrytaren och ibland när jag sätter på maskinen igen startar den själv igen...att spola.
Lisbethw är inte uppkopplad   Svara med citat
Gammal 2008-07-03, 17:59   #8
Jempa_l Jempa_l är inte uppkopplad
 
Medlem sedan: okt 2006
Inlägg: 18
Tack!

Stort tack för alla vänliga svar! Är det bara på "gamla" maskiner det här kan hända, eller kan det bli så även på "dagens" maskiner? Efter det här lär jag nog dra ur väggkontakten innan jag vågar byta tråd eller nål. Som tur är har jag en till vanlig maskin, så jag är inte helt utan
Jempa_l är inte uppkopplad   Svara med citat
Gammal 2008-07-03, 20:03   #9
tillis tillis är inte uppkopplad
 
Medlem sedan: nov 2006
Inlägg: 349
Jag har ingen strömbrytare (förutom till lampan) på min hq2000 så jag drar alltid ur kontakten...
tillis är inte uppkopplad   Svara med citat
Gammal 2008-07-29, 11:40   #10
malinullberg malinullberg är inte uppkopplad
 
Medlem sedan: mar 2008
Inlägg: 14
Jag har inte heller någon strömbrytare på maskinen, men jag har kopplat båda mina maskiner + golvlampa i en grenkontakt med strömbrytare. "Klick" så är hela syateljen igång! Rekommenderas!
malinullberg är inte uppkopplad   Svara med citat
Gammal 2008-08-17, 21:09   #11
eminor eminor är inte uppkopplad
 
Medlem sedan: feb 2006
Inlägg: 25
Smile Det hände mig också!

Jag köpte en gammal Singer på en loppis för 20 spänn, och den fungerade över förväntan, förutom dess benägenhet att "racer-sy" alldeles på egen hand då och då!

Jag antog att det var pedalen, eftersom symaskinen funkade utan att hitta på något när jag bytte pedal till en annan, men jag har faktiskt inte provat så mycket med den "nya" pedalen, och jag har inte lyckats hitta något fel på den "gamla" pedalen heller.

Läskigt var det iallafall!
eminor är inte uppkopplad   Svara med citat
Gammal 2009-04-24, 19:06   #12
Sister_in_Black Sister_in_Black är inte uppkopplad
 
Medlem sedan: sep 2005
Inlägg: 613
Husqvarna 2000

Hejsan!
Fyndade en Husqvarna 2000 som sydde av sig själv och började lukta bränt, jag öppnade för att se om det var damm och smuts i den. Men den såg ny ut inuti, skulle nog behöva smörjas men inget smuts!
Jag hittade däremot en spricka i den här delen på sidan av motorn.(se bild) Är det någon som vet vad det är?

Kan det ha orsakar problemet? Hur mycket på ett ungefär har ni som har haft symaskiner som syr själva och luktar bränt fått betala när ni lämnat in dem på lagning? Har det gått att laga dem?

Mycket tacksam för svar och jag hoppas att ni ser bilden!

/Maria
Bifogade bilder
 
Sister_in_Black är inte uppkopplad   Svara med citat
Gammal 2009-04-24, 20:32   #13
ichigo ichigo är inte uppkopplad
 
Medlem sedan: feb 2005
Inlägg: 3 988
Generellt är det billigare att laga mekaniska symaskiner än elektroniska... och 2000 är ju mekanisk. Så mycket vet jag.
ichigo är inte uppkopplad   Svara med citat
Gammal 2009-04-24, 22:47   #14
mrdaniel mrdaniel är inte uppkopplad
 
Medlem sedan: okt 2008
Inlägg: 5
Citat:
Sister_in_Black skrev: Visa inlägg
Hejsan!
Fyndade en Husqvarna 2000 som sydde av sig själv och började lukta bränt, jag öppnade för att se om det var damm och smuts i den. Men den såg ny ut inuti, skulle nog behöva smörjas men inget smuts!
Jag hittade däremot en spricka i den här delen på sidan av motorn.(se bild) Är det någon som vet vad det är?

Kan det ha orsakar problemet? Hur mycket på ett ungefär har ni som har haft symaskiner som syr själva och luktar bränt fått betala när ni lämnat in dem på lagning? Har det gått att laga dem?

Mycket tacksam för svar och jag hoppas att ni ser bilden!

/Maria

Den spruckna delen är en kondensator och dom kan lukta väldigt illa när de går sönder.

En kondensator kostar inte många kronor.

Jag tycker att du ska plocka ur den trasiga kondensatorn (om det går lätt, jag vet inte om den är skruvad eller fast lödd för det syns inte på bilden) så tar du med den till antingen en tv & radio reparatör eller någon som lagar gamla symaskiner och frågar om de har en ny kondensator som du kan få köpa, så sätter du dit den själv, det är det billigaste sättet att prova om det är där felet ligger.

Se bara till att ha sladden ur en stund innan du plockar ur den, för det kan hända att du får en liten stöt om du tar på båda benen samtidigt, inget farligt men det kan kännas lite obehagligt.

Hur som helst, om det inte blir något bättre vid byte så har du iallafall en ny kondensator, för den måste endå bytas när den ser ut sådär (komponenter är "färskvara" och slits med åren)

Hoppas du får iordning på maskinen
/Daniel
mrdaniel är inte uppkopplad   Svara med citat
Gammal 2009-04-24, 23:15   #15
Sister_in_Black Sister_in_Black är inte uppkopplad
 
Medlem sedan: sep 2005
Inlägg: 613
Oh så bra! Tack för hjälpen!

Tack så mycket för hjälpen!
Jag ska kolla upp hur den sitter fast och om man i så fall kan ta lös den på något sätt. Det luktade lite som brända pepparkakor när jag startade maskinen, fast värre! Jag provade röra på kondensatorn och det är den som luktar, fick lukten på fingrarna.

Jag ska absolut försöka få tag i en ny kondensator och jag hoppas att det är det enda problemet. Som sagt den sydde ju!

Vet du förresten om det är pga att kondensatorn är trasig som den syr utan att man trycker på pedalen?

/Maria
Sister_in_Black är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 16:04.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons