Sysidans forum

Sysidans forum (http://www.sysidan.se/forum/index.php)
-   Allmänt om symaskiner (http://www.sysidan.se/forum/forumdisplay.php?f=12)
-   -   Problem med pedal Huskvarna prisma 950 (http://www.sysidan.se/forum/showthread.php?t=24945)

Annaxx 2011-07-24 14:39

Problem med pedal Huskvarna prisma 950
 
Är det någon som vet om något kan göras, min pedal har slutat fungera, maskinen fungerar men ej pedal.
Har provat att öppna pedalen och blåsa rent den och även använt kontaktsprej i kontakten mellan pedal och symaskin.
Kan det vara så att den är slutkörd (är ju ganska gammal) eller kan det fixas, kan man kanske köpa en ny? Någon som vet?
Tacksam för alla svar!:)

lielta 2011-07-24 15:01

Sitter sladden till pedalen i ordentligt? Har upplev att den glidit ur och inte fungerat.

Annaxx 2011-07-24 15:41

Ja, sladden sitter ordentligt i maskinen och jag öppnade pedalen igen och sladden sitter fast där också. Kan inte upptäcka något fel i pedalen nu när jag öppnade den igen. Det finns en liten spets som verkar vara av kol som ska leda strömmen när man trycker ner pedalen. Kanske den har blivit för nedsliten men den verkade ha kontakt vad jag såg.
Eller kan det vara fel i maskinen så den inte leder ström vidare ut i pedalen för det finns ström till maskinen?

lielta 2011-07-24 17:18

Synd att mitt tips inte fungerade. Ta maskinen till en reparatör. Hoppas att de inte har sommarstängt nära dig. Lycka till!

Annaxx 2011-07-24 19:48

Jag har hittat felet nu :):):)
Det var så lätt att det var en liten mojäng som jag inte vet vad den är till för som hade fastnat i sitt nedersta läge. Jag tror att den ska vara till för att stoppa maskinen när man har spolat tillräckligt med tråd på spolen. Den sitter i alla fall precis under spolspindeln. Tack i alla fall för försök att hjälpa mig lielta :)


Alla tider är GMT +1. Klockan är nu 10:52.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.