Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler
Gammal 2007-08-11, 14:21   #1
xyzavslutat xyzavslutat är inte uppkopplad
 
Medlem sedan: feb 2007
Inlägg: 425
Konstigt ljud i overlocken

Jag har precis köpt mig en overlock, Janomes ML 744D, men igår kväll när jag skulle testa den så lät den så konstigt. Vad kan vara fel? Har själv ingen aning. Funderade lite om det kunde vara någon transportsäkring eller liknande, men hittar inget sådant, det liksom raspar på något vis inuti maskinen. Låter metalliskt. Har köpt den från England så det är inte så lätt att ringa och fråga där. Snälla någon... hjälp mig!
xyzavslutat är inte uppkopplad   Svara med citat
Gammal 2007-08-11, 14:40   #2
Quiltare Quiltare är inte uppkopplad
 
Medlem sedan: mar 2007
Inlägg: 244
Hej! jag har ingen Janome overlock utan en Huskylock 580 ED.
Den betädde sig underligt efter att jag hade transporterat den, oxå det ett metalliskt ljud..... Jag bytte nålar och det hjälpte, kollade sedan på nålarna då var den ena sned i sidled inte mycket men det var det som var felet på min maskin. så mitt tips är kolla nålarna.
MVH Eva
Quiltare är inte uppkopplad   Svara med citat
Gammal 2007-08-11, 15:20   #3
xyzavslutat xyzavslutat är inte uppkopplad
 
Medlem sedan: feb 2007
Inlägg: 425
Citat:
Quiltare skrev:
Hej! jag har ingen Janome overlock utan en Huskylock 580 ED.
Den betädde sig underligt efter att jag hade transporterat den, oxå det ett metalliskt ljud..... Jag bytte nålar och det hjälpte, kollade sedan på nålarna då var den ena sned i sidled inte mycket men det var det som var felet på min maskin. så mitt tips är kolla nålarna.
MVH Eva
Tack för snabbt svar, jag ska genast kolla nålarna!
xyzavslutat är inte uppkopplad   Svara med citat
Gammal 2007-08-11, 16:02   #4
xyzavslutat xyzavslutat är inte uppkopplad
 
Medlem sedan: feb 2007
Inlägg: 425
Hmm... det verkar inte vara nålarna, ljudet finns kvar. Speciellt just när jag börjar sy kommer ljudet ett ögonblick, sedan syr den tyst, om jag stannar maskinen och börjar igen så kommer ljudet igen just när jag börjar sy.

Om jag syr utan pressarfot så syr den tyst och fint. Jag funderar också om det kan ha att göra med differential-matningen, tillsammans med någon annan inställning som inte fungerar tillsammans kanske, men det är kanske bara fantasier.

Sömmen blir fin, men ljudet låter illa. Igårkväll var det värre med ljudet, då lät det nästan hela tiden, idag låter det mest just när när jag börjar sy. Jag har även smörjt alla delar som ska smörjas, men det blev inte bättre av det heller. Jag fattar ingenting! Hjääälp!
xyzavslutat är inte uppkopplad   Svara med citat
Gammal 2007-08-11, 19:31   #5
Quiltare Quiltare är inte uppkopplad
 
Medlem sedan: mar 2007
Inlägg: 244
Åhhh! det är så tråkigt när våra Arbetskamrater (SYMASKINERNA)strejkar eller inte fungerar som dom ska.
Hoppas att du hittar felet snart.
MVH Eva
Quiltare är inte uppkopplad   Svara med citat
Gammal 2007-08-12, 09:12   #6
Ann-Marie Ann-Marie är inte uppkopplad
 
Medlem sedan: nov 2003
Inlägg: 1 648
Om den är köpt inom EU så ska väl garantin gälla i hela EU?? Då borde du väl kunna vända dig till en affär i Sverige.
Ann-Marie är inte uppkopplad   Svara med citat
Gammal 2007-08-12, 12:49   #7
axyzvslut axyzvslut är inte uppkopplad
 
Medlem sedan: jan 2006
Inlägg: 1 377
Så lätt är det inte med garantin.I Sverige och Norge är det inte Janome själva som har kontor och försäljning
utan Skandinavian home produkt . och dom tar nog inte på sig en garanti på en maskin som är såld i annat land. Garantin är inte EU omfattande eller global på något sätt. Men laga den mot betalning kan man alltid.
axyzvslut är inte uppkopplad   Svara med citat
Gammal 2007-08-12, 16:27   #8
xyzavslutat xyzavslutat är inte uppkopplad
 
Medlem sedan: feb 2007
Inlägg: 425
Det är så mystiskt med maskinen, den syr väldigt fina sömmar, men låter som ett "ilsket lejon" precis när jag trycker på pedalen och den startar. Från första början "röt" den nästan hela tiden, nu är det som sagt bara när den startar själva syningen.

Det är därför som jag undrar om den bara är kärv i maskineriet och behöver användas en tid innan den går tyst och smidigt. Har oljat den, men den vägrar att "hålla tyst" ändå.
xyzavslutat är inte uppkopplad   Svara med citat
Gammal 2007-08-12, 16:40   #9
Quiltare Quiltare är inte uppkopplad
 
Medlem sedan: mar 2007
Inlägg: 244
Hej igen Birgitta!
Ett Litet TIPS.
Öppna lyckan framtill på maskinen om du har en sån, sy med eller utan tyg, Titta om du ser att det är något som tar i medan maskinen syr.
Det kan vara lättare att lösa problemet om man ser/hör var ljudet kommer ifrån.....

Det var bara en liten tanke.
MVH Eva
Quiltare är inte uppkopplad   Svara med citat
Gammal 2007-08-12, 16:54   #10
xyzavslutat xyzavslutat är inte uppkopplad
 
Medlem sedan: feb 2007
Inlägg: 425
Tack för tips igen, jag har försökt att lokalisera ljudet, med luckan öppen, men kan inte varken se eller höra exakt varifrån det kommer. Bara att det kommer där inifrån någonstans. Det liksom "knirkar" när jag drar handhjulet också, kanske har det med det andra att göra.
xyzavslutat är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 10:20.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons