Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler

Gå tillbaka   Sysidans forum > Symaskiner > Bassymaskiner

Notiser

Svara
 
Ämnesverktyg Sök i detta ämne Betygsätt ämne Visningsalternativ
Gammal 2013-03-07, 13:07   #1
Gumpan58 Gumpan58 är inte uppkopplad
 
Medlem sedan: apr 2007
Inlägg: 2 053
Husqvarna 1050 handhjulet går tungt/trögt/kärvar

Handhjulet på symaskinen går tungt/trögt/kärvar när jag skall vrida på det och motorn orkar inte dra vilket medför att den syr inte. Sedan går den till sig och syr hur bra och fint som helst. För att sedan göra likadant igen.

Jag vet inte, men jag upplever att när jag tar i spolningshjulet, där
spolkapsel skall sättas att då går den till sig. Funderar på om det kan
vara något glapp där. Är det någon som har mer erfarenhet och har något
råd eller hjälp att ge.

Symaskinen är väl rengjord och smord osv. Har gått igenom den flera varv.

Senast redigerad av Gumpan58 den 2013-03-07 klockan 13:50.
Gumpan58 är inte uppkopplad   Svara med citat
Gammal 2013-03-08, 08:51   #2
Joppen Joppen är inte uppkopplad
 
Medlem sedan: maj 2012
Inlägg: 164
Du kan nog stryka teorin om glapp någonstans. När det går trögt är det ofta precis tvärt om.
Om du upplever att det underlättar att få igång maskinen när du rör på medföraren (den del som driver runt griparen) så är det troligen axeln till medföraren som behöver en droppe olja.
Utväxlingen gör att ett litet motstånd där gör att maskinen inte orkar dra runt.
Om du lossar de tre skruvarna till friarmen kommer du åt baksidan till axeln där den är lagrad. En droppe olja samtidigt som maskinen körs runt och ligger med baksidan upp borde göra susen om det är där problemet finns.
Joppen är inte uppkopplad   Svara med citat
Gammal 2013-03-08, 09:03   #3
Gumpan58 Gumpan58 är inte uppkopplad
 
Medlem sedan: apr 2007
Inlägg: 2 053
Jag har oljat där två gånger och vidrit och vridit. Kört
maskinen men den började ändå helt plötsligt gå tungt.
Upplevde att när jag tog i spolkapseln att det släppte.
Men, men jag vet inte...

Senast redigerad av Gumpan58 den 2013-03-08 klockan 09:45.
Gumpan58 är inte uppkopplad   Svara med citat
Gammal 2013-03-08, 09:54   #4
Joppen Joppen är inte uppkopplad
 
Medlem sedan: maj 2012
Inlägg: 164
Det är lättare för symaskinsoljan att verkligen komma in där den skall göra nytta om du värmer med exempelvis en hårtork. Det behövs en hel del hjälp om oljan skall komma in dit den behövs och samtidigt lösa upp gamla torkade oljerester.

Om problemet inte försvinner är det i något annat lager som det behövs en droppe olja.
Då gäller det att leta efter missljud för att lokalisera var.
Joppen är inte uppkopplad   Svara med citat
Gammal 2013-03-08, 10:05   #5
Gumpan58 Gumpan58 är inte uppkopplad
 
Medlem sedan: apr 2007
Inlägg: 2 053
OK, tusen tack för hjälpen skall testa det.
Gumpan58 är inte uppkopplad   Svara med citat
Gammal 2013-03-08, 14:13   #6
EsNadisys EsNadisys är inte uppkopplad
 
Medlem sedan: okt 2012
Inlägg: 564
Jag skulle titta i undertråden också. Det kan hända att en bit tråd gömt sig där. Jag skulle frigöra många delar i spol och spolhus och rengöra och sedan sätta dem på plats igen.
EsNadisys är inte uppkopplad   Svara med citat
Gammal 2013-03-08, 16:51   #7
Gumpan58 Gumpan58 är inte uppkopplad
 
Medlem sedan: apr 2007
Inlägg: 2 053
Tack för tips! Mottages med stor tacksamhet. Jag har haft lös allt som
går att ta lös i spolhuset med omnejd. Inget siter fast där.
Gumpan58 är inte uppkopplad   Svara med citat
Gammal 2013-03-10, 03:29   #8
Gumpan58 Gumpan58 är inte uppkopplad
 
Medlem sedan: apr 2007
Inlägg: 2 053
Är det någon som har något fler förslag på vad det kan vara?
Gumpan58 är inte uppkopplad   Svara med citat
Gammal 2013-03-24, 20:21   #9
Oriter Oriter är inte uppkopplad
 
Medlem sedan: mar 2013
Inlägg: 2
Hejsan

Du har nog driv-motorproblem, inte helt ovanligt på dessa maskiner.
Oriter är inte uppkopplad   Svara med citat
Gammal 2013-04-16, 14:33   #10
Gumpan58 Gumpan58 är inte uppkopplad
 
Medlem sedan: apr 2007
Inlägg: 2 053
Oljan och fönen gjorde susen. Ska nu leta missljud. Det låter när nålen är nere och vänder. Det känns som om griparen sitter för löst. Allt är fastskruvat runt ikring ordentligt. Gaspedalen
tar inte ibland. Vad göra? Tips?

Senast redigerad av Gumpan58 den 2013-04-16 klockan 15:23.
Gumpan58 är inte uppkopplad   Svara med citat
Gammal 2013-04-16, 16:38   #11
Joppen Joppen är inte uppkopplad
 
Medlem sedan: maj 2012
Inlägg: 164
Griparen skall sitta ganska löst för att tråden lätt skall kunna passera vid sömbildning. Sitter den för fast blir det problem att sy.
Husqvarna hade ett specialverktyg för att dels tolka nålens avstånd från medföraren och dels mäta att rätt spel fanns för griparen.
Verktyget är en metallcirkel med nästan 38 mm diameter och 2,5 mm tjocklek. Någon mekanisk verkstad kan säker skära ut en cirkel ur en 2,5 mm tjock plåtbit. Om cirkel placeras i medföraren på griparens plats skall nålen tangera cirkeln för att rätt avstånd (2,5 mm) skall vara inställt. Detta ändrar du med brickorna bakom medföraren. Om cirkeln istället skruvas fast på griparens plats så skall den gå att rubba med lite handkraft. Då är rätt spel inställt. Justering görs genom att flytta fästena. Detta är inställningar som sällan behöver ändras.

När du har loss allt detta är det säkert mera behov av att kontrollera att griparen är rätt inställd. Du gör så här. Ställ nålen i nedersta läget. Raksöm gäller. Lägg griparen på plats. Höj nålen 2,5 mm. Nu skall spetsen på griparen hamna precis bakom nålen. Kan du inte mäta de 2,5 mm som behövs kan du vrida runt för hand och ha max Zig-Zag inställd. Griparen skall då i högra nålläget passera strax över nålsögar för att det skall bli en söm. Ändring gör du genom att på baksidan koppla loss skruvarna på drevet som kopplar ihop undre öch övre axeln och justera.
Hoppas du förstår vad jag menar. Annars får du höra av dig.

Problemet med pedalen bör du först söka i ett glapp någonstans i sladdstället. Tyvärr används ofta själva sladden att dra i istället för kontakten då sladden kopplas ur.
Joppen är inte uppkopplad   Svara med citat
Gammal 2013-04-16, 16:47   #12
Gumpan58 Gumpan58 är inte uppkopplad
 
Medlem sedan: apr 2007
Inlägg: 2 053
Citat:
Joppen skrev: Visa inlägg
Griparen skall sitta ganska löst för att tråden lätt skall kunna passera vid sömbildning. Sitter den för fast blir det problem att sy.
Husqvarna hade ett specialverktyg för att dels tolka nålens avstånd från medföraren och dels mäta att rätt spel fanns för griparen.
Verktyget är en metallcirkel med nästan 38 mm diameter och 2,5 mm tjocklek. Någon mekanisk verkstad kan säker skära ut en cirkel ur en 2,5 mm tjock plåtbit. Om cirkel placeras i medföraren på griparens plats skall nålen tangera cirkeln för att rätt avstånd (2,5 mm) skall vara inställt. Detta ändrar du med brickorna bakom medföraren. Om cirkeln istället skruvas fast på griparens plats så skall den gå att rubba med lite handkraft. Då är rätt spel inställt. Justering görs genom att flytta fästena. Detta är inställningar som sällan behöver ändras.

När du har loss allt detta är det säkert mera behov av att kontrollera att griparen är rätt inställd. Du gör så här. Ställ nålen i nedersta läget. Raksöm gäller. Lägg griparen på plats. Höj nålen 2,5 mm. Nu skall spetsen på griparen hamna precis bakom nålen. Kan du inte mäta de 2,5 mm som behövs kan du vrida runt för hand och ha max Zig-Zag inställd. Griparen skall då i högra nålläget passera strax över nålsögar för att det skall bli en söm. Ändring gör du genom att på baksidan koppla loss skruvarna på drevet som kopplar ihop undre öch övre axeln och justera.
Hoppas du förstår vad jag menar. Annars får du höra av dig.

Problemet med pedalen bör du först söka i ett glapp någonstans i sladdstället. Tyvärr används ofta själva sladden att dra i istället för kontakten då sladden kopplas ur.
Hej och hjärtligt tack! Jo, jag förstår vad du menar, du är även duktig på att förklara. Ska ta och titta efter. Om jag ser, kommer åt och bedömmer att det lätt för mig att åtgärda så gör jag det. Men...just nu känns det som om jag inte vågar ge mig in på det då det inte är min maskin. Försöker hjälpa en god vän med att få igång sin maskin.
Gumpan58 är inte uppkopplad   Svara med citat
Svara

Taggar
handhjul trögt tungt, husqvarna 1050, kärvar

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 07:14.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons