Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler
Gammal 2016-10-13, 18:25   #1
Sofialindblom Sofialindblom är inte uppkopplad
 
Medlem sedan: okt 2016
Inlägg: 1
Tacksam för hjälp overlock janome 644D

Är det någon som haft samma problem som jag och har tips på vad jag kan göra?

Min maskin har helt plötsligt blivit jätteseg! Den brummar och ibland får jag till och med hjälpa till med den manuella ratten för att få maskinen att mata fram för att sedan sy.

Har oljat, bytt kniv men det hjälper inte...
har även märkt att jag höjt alla rattar lite under månaderna jag sytt , så mina första inställningar ( som satt som en smäck) inte funkar längre.
Kanske har nån inverkar eller någon tanke som kommer upp hos er?

visst kan jag ta den till service men det känns så onödigt.
Tacksam för all hjälp,
Sofialindblom är inte uppkopplad   Svara med citat
Gammal 2016-10-13, 18:59   #2
Bronseydesign Bronseydesign är inte uppkopplad
 
Medlem sedan: apr 2005
Inlägg: 40
Smile Stygnplåten är full inunder.

Skruva bort stygnplåten. Min var överfull med damm där. Det gick inte att vrida ratten. Helt förvånande men de samarbetar tydligen.
Bronseydesign är inte uppkopplad   Svara med citat
Svara

Taggar
janome, overlock

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 07:03.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons