Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler
Gammal 2009-11-09, 00:51   #1
Jo_1 Jo_1 är inte uppkopplad
 
Medlem sedan: aug 2008
Inlägg: 125
Strulande Inno´vis CS 8120

Jag har en Brother Innovis CS 8120 och gillar maskinen supermycket, förutom att den strular med jämna mellanrum. Jag har haft den inne på reparation två gånger, sist var det den automatiska nål/trådträdaren som bråkade. Nu börjar den strula igen och förutom trådträdaren är det något skumt med trådspänningen. Om jag inte har övertråden på
8(!) blir det stora öglor på undersidan.

Är det någon annan som har samma maskin? Har ni haft ovanstående problem?
Jag är så trött på den nu att jag kräks. Imorgon är det jag som åker och köper mig en hederlig Huskvarna Viking E20. Den verkar enkel och billig och den är INTE digital.
Jag ger alltså inte upp min Brother helt, utan pausar bara lite. Man kan ju ha flera maskiner, eller hur?
Jo_1 är inte uppkopplad   Svara med citat
Gammal 2009-11-09, 00:59   #2
ichigo ichigo är inte uppkopplad
 
Medlem sedan: feb 2005
Inlägg: 3 988
Jag undrar om det kan vara undertrådspänningen som blivit för hård? (eller om det blivit fel på spolkapseln/vaggan)

Förr i tiden var trådspänning någonting som folk får ändra, men tydligen inte nu för tiden så om du är nervis får du ta med maskinen in för service. Men själv skulle jag definitvt pilla lite. På de flesta spolkapslar eller vaggor brukar det finnas en skruv som man kan ändra på. Motsols för att lätta och medsols för att göra hårdare. Notera originalläget och gör "5-10-minuters" vrid i taget.

Men det kan ju också vara "ratten" övertrådspänningen som blivit fel, kan hända också, men då blir det lite för avancerat för att göra själv.

Utesluter uppenbara saker alltså: använt olika tråd upp o nere, trätt fel, spole felvänd, dålig kvalité tråd, det finns jack någonstans, etc etc.
ichigo är inte uppkopplad   Svara med citat
Gammal 2009-11-09, 07:09   #3
Jo_1 Jo_1 är inte uppkopplad
 
Medlem sedan: aug 2008
Inlägg: 125
Citat:
ichigo skrev: Visa inlägg
Jag undrar om det kan vara undertrådspänningen som blivit för hård? (eller om det blivit fel på spolkapseln/vaggan)

Förr i tiden var trådspänning någonting som folk får ändra, men tydligen inte nu för tiden så om du är nervis får du ta med maskinen in för service. Men själv skulle jag definitvt pilla lite. På de flesta spolkapslar eller vaggor brukar det finnas en skruv som man kan ändra på. Motsols för att lätta och medsols för att göra hårdare. Notera originalläget och gör "5-10-minuters" vrid i taget.

Men det kan ju också vara "ratten" övertrådspänningen som blivit fel, kan hända också, men då blir det lite för avancerat för att göra själv.

Utesluter uppenbara saker alltså: använt olika tråd upp o nere, trätt fel, spole felvänd, dålig kvalité tråd, det finns jack någonstans, etc etc.
Ja, de sista sakerna har jag redan kollat upp. Jag får väl lämna in den (igen!) och se vad han säger...
Jo_1 är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 09:37.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons