Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler
Gammal 2019-01-12, 15:13   #1
staccato staccato är inte uppkopplad
 
Medlem sedan: jan 2019
Inlägg: 1
Trådproblem Husqvarna

Hej,

Jag har två maskiner; Modell 2000/6230 och 6690 med samma problem.
När jag sytt en söm så sitter tråden fast i maskinen. Jag kan inte lossa tyget med annat än att dra av/klippa tråden under tyget.
Ur stygnplåten kommer det upp 3 trådar mot normalt 1.

När jag inspekterar sömmarna verkar det som övertråden har för hög spänning eftersom den drar upp undertråden på ovansidan.
Dock märker jag ingen skillnad i övertrådens spänning oavsett i vilket läge ratten står.

Bifogat finns några foton som beskriver problemet.

Jag är inte intresserad av att lämna in maskinerna för service, utan önskar tips och förslag hur jag kan fixa detta själv. Jag har stor erfarenhet av att reparera olika maskiner, dock ej symaskiner

Med vänliga hälsningar,
Henrik
Bifogade bilder
    
staccato är inte uppkopplad   Svara med citat
Gammal 2019-01-12, 17:22   #2
G-son G-son är inte uppkopplad
 
Medlem sedan: aug 2015
Inlägg: 25
Har ett par äldre maskiner som kan bete sig liknande om man försöker dra bort tyget utan att ha maskinen i rätt position. Instruktionsboken säger att nålen ska vara i sin högsta position, min erfarenhet är att maskinen ska roteras fram ytterligare en aning så nålen precis börjat röra sig neråt igen. Men som sagt, det är lite äldre Husqvarna, så även om funktionen bör vara snarlik kanske det inte matchar helt exakt.

Du har tre trådar på undersidan av tyget för att övertråden har dragits ner av griparen (för att dras runt spolkapseln), maskinen har inte roterat tillräckligt långt för att griparen ska släppa övertråden igen. Det kan vara en fråga om att timingen är feljusterad (griparens rörelse vs. nålens rörelse), eller helt enkelt handhavandefel - att du försöker dra loss tyget med maskinen i fel position.


Trådspänningen är troligen ett separat problem.
G-son är inte uppkopplad   Svara med citat
Gammal 2019-01-13, 14:06   #3
Pendlaren Pendlaren är inte uppkopplad
 
Medlem sedan: okt 2010
Inlägg: 360
Prova att öka spänningen på undertråden, genom att skruva på undertrådshållarens skruv.

Medsols (höger)ökar spänningen; motsols (vänster) minskar densamma.
Pendlaren är inte uppkopplad   Svara med citat
Gammal 2019-01-23, 18:47   #4
mikaelkr mikaelkr är inte uppkopplad
 
Medlem sedan: feb 2005
Inlägg: 3
Citat:
Pendlaren skrev: Visa inlägg
Prova att öka spänningen på undertråden, genom att skruva på undertrådshållarens skruv.



Medsols (höger)ökar spänningen; motsols (vänster) minskar densamma.


Lite i taget...
mikaelkr är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 20:39.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons