Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler

Gå tillbaka   Sysidans forum > Tekniker > Maskinbroderi

Notiser

Svara
 
Ämnesverktyg Sök i detta ämne Betygsätt ämne Visningsalternativ
Gammal 2010-01-22, 12:13   #1
Madame Madame är inte uppkopplad
 
Medlem sedan: sep 2007
Inlägg: 161
Kalibrering av broderenhet

Jag har Husqvarna Designer SE Limited och får ofta felmeddelande; "Kalibrering av broderenhet. Ta av broderbågen. Frigör broderarmen som ställer in broderenheten. Snäpp fast pressarfot R."

Jag gör som maskinen vill men kommer inte förbi detta felmeddelande och kan inte brodera. Någon här som råkat ut för samma och kan tipsa om åtgärd?
Madame är inte uppkopplad   Svara med citat
Gammal 2010-01-22, 13:00   #2
Amda_design Amda_design är inte uppkopplad
 
Medlem sedan: nov 2005
Inlägg: 593
Hade samma problem med min innan det visade sig att det finns inget man kan göra mer än in med maskinen till verkstaden för det är tydligen nått med det tekniska som behöver uppgraderas.
Amda_design är inte uppkopplad   Svara med citat
Gammal 2010-01-22, 13:10   #3
Madame Madame är inte uppkopplad
 
Medlem sedan: sep 2007
Inlägg: 161
Aha! Lustigt nog så går den ibland men ibland inte...
Madame är inte uppkopplad   Svara med citat
Gammal 2010-01-22, 13:14   #4
Amda_design Amda_design är inte uppkopplad
 
Medlem sedan: nov 2005
Inlägg: 593
Ja så gjorde min med..men det är tydligen någon bugg de behöver uppgradera för att den ska försvinna
Amda_design är inte uppkopplad   Svara med citat
Gammal 2010-01-22, 22:44   #5
Karlastrid Karlastrid är inte uppkopplad
 
Medlem sedan: okt 2007
Inlägg: 77
Min Topaz 30 kan mitt i ett broderi vid trådbyte t.e.x säga sätt i rätt båge och det enda jag kan göra är att stänga av den och sedan går den igen Faktisks ganska jobbigt att inte veta vad som är fel men något är det ju som inte funkar. HQ har testat och det uppkommer inte då Ibland vill jag ställa in den i gardroben och glömma att jag har inhandlat den
Karlastrid är inte uppkopplad   Svara med citat
Gammal 2010-01-22, 23:23   #6
Syofta Syofta är inte uppkopplad
 
Medlem sedan: dec 2005
Inlägg: 714
Lightbulb

Oj, stackars er!
Men man kanske ska försöka se det som att maskinen har ju en dator i sig, som kan hänga upp sig ibland liksom alla datorer? Oftast finns det ju då inget "fel", eller det är något mikroskopiskt...
Räcker det att stänga av strömmen och sätta på igen är det ju bra, men det vill man väl helst slippa...

Är det någon av er med problem som har testat med att köpa ett överspänningsskydd (liknar en vanlig förlängingssladd med flera urtag, finns på Clas Olsson t ex för ett par hundralappar) och koppla in maskinen i det?
Alla experter säjer att alla avancerade elektroniska saker typ dator (och symaskin!) mår bra av det, elektroniken slits inte då av överspänningar som finns på elnätet.
Värt att prova .
Syofta är inte uppkopplad   Svara med citat
Gammal 2010-01-29, 19:57   #7
Annastigsson Annastigsson är inte uppkopplad
 
Medlem sedan: feb 2004
Inlägg: 250
vet inte om jag e ute o reser nu...men jag hade en D1 innan och så fort jag hade flyttat den så fick jag kalibrera den.Och det stod i instruktionsboken hur man gör det...men det e kanske inte samma på SE...men kolla i boken!
Annastigsson är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 00:07.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons