Nyheter Artiklar Bloggar Forum Bilder Annonser Recensioner Länkar Kalender Medlemmar Din sida Om... 
Bevakningar   Inställningar   Sök i forum   Forumregler

Gå tillbaka   Sysidans forum > Tekniker > Maskinbroderi

Notiser

Svara
 
Ämnesverktyg Sök i detta ämne Betygsätt ämne Visningsalternativ
Gammal 2009-03-15, 17:44   #1
gunnsan gunnsan är inte uppkopplad
 
Medlem sedan: dec 2003
Inlägg: 1 361
Syr och spolar samtidigt?

Hej...

Vad trött jag blir för nu har spolningsfunktionen på min Janome MC 10001 börjat krångla igen (maskinen har varit inne på lagning en gång pga detta)!
Det som händer är att när jag ska spola undertråd så fungerar inte spärren för övriga maskinen, utan maskinen börjar sy samtidigt som jag försöker spola tråd. Efter ett par sekunder kommer maskinen upp i en hög hastighet och då piper den och allt stannar. Så jag måste trycka igen och igen på startknappen. Tar evigheter att spola en rulle. Det hjälper inte att sänka hastigheten.
Felet har alltså uppstått för andra gången på kort tid (jag har inte hunnit spola såvärst många rullar sedan den var inne på reparation av detta).
Någon annan som råkat ut för detta, och kanske har ett tips om vad man kan göra (om man nu kan göra något själv)?
/Gunilla
gunnsan är inte uppkopplad   Svara med citat
Gammal 2009-03-15, 19:16   #2
JohannaSoreke JohannaSoreke är inte uppkopplad
 
Medlem sedan: aug 2004
Inlägg: 714
Stackare! Jag lider med alla som får problem med maskiner som plötsligt inte gör som man vill!

Jag är tacksam för min nya Bernina: Den har separat motor för spolning så det kan jag göra hela tiden om jag vill - samtidigt som jag syr!

Hoppas det löser sig!
(Kan du inte plocka isär lite o se om det är någon sladd som tappat fästet?)
JohannaSoreke är inte uppkopplad   Svara med citat
Gammal 2009-03-15, 20:45   #3
susforsell susforsell är inte uppkopplad
 
Medlem sedan: dec 2003
Inlägg: 51
Angry

Tjing
Jag har råkat ut för det två ggr senast för bara ett tag sedan. Jag trodde att det berodde på att jag använder färdigspolade undertrådar så att den beckade igen , men så var tydligen inte utan det gör den ändå. Jätte frustrerande!!!!!Vi får hoppas att det inte händer igen med våra maskiner, för det är ju hemskt att vara utan den.eller hur Häls susanne

Senast redigerad av susforsell den 2009-03-15 klockan 20:46. Anledning: felstavat
susforsell är inte uppkopplad   Svara med citat
Gammal 2009-03-15, 20:55   #4
lottisen lottisen är inte uppkopplad
 
Medlem sedan: mar 2004
Inlägg: 105
Hej!
Detta hände på min maskin flera gånger när den var nästan ny.
Maken o jag skruvade isär den o tittade.Det finns ett gummihjul under spolfunktionen.När detta blir slitet,så funkar det sämre eller inte alls.jag beställde ett nytt-kostade under hundra kronor.Innan hjulet det nya kom ,så kunde vi vända på gummihjulet det gamla o maskinen funkade bra igen.så bra att det nya hjulet ligger fortfarande o väntar.Skruva isär upptill-det går med lite tålamod,o gott minne-så att det blir rätt ,när du skruvar igen allt.
Lycka till...det finns ju proffs annars som fixar det lätt åt dig. / lottisen.
lottisen är inte uppkopplad   Svara med citat
Gammal 2009-03-15, 22:12   #5
gunnsan gunnsan är inte uppkopplad
 
Medlem sedan: dec 2003
Inlägg: 1 361
Hej!
Tack snälla för alla svar och för tipset. Vet inte om jag vågar skruva isär maskinen... inte ikväll i alla fall .
Jag har ju dessutom fortfarande kvar av 5-årsgarantin.
/Gunilla
gunnsan är inte uppkopplad   Svara med citat
Gammal 2009-03-16, 11:42   #6
ichigo ichigo är inte uppkopplad
 
Medlem sedan: feb 2005
Inlägg: 3 988
Skruva isär kan man gott göra på symaskiner, men om man har garanti så ska man nog inte skruva isär, för då brukar garantin inte gälla mer. Man vet ju aldrig med moderna symaskinsmärken*, de har märkliga krav de så det är bättre att ha sitt på det torra medan garanti finns.

*Man får knappt ens ändra undertrådsspänningen längre, ni förstår vad jag menar.
ichigo är inte uppkopplad   Svara med citat
Gammal 2009-03-16, 19:39   #7
peinro peinro är inte uppkopplad
 
Medlem sedan: maj 2006
Inlägg: 60
Lämna in den!! Pilla inte för mycket själv! Speciellt OM du har garanti kvar!!
peinro är inte uppkopplad   Svara med citat
Gammal 2009-03-24, 19:56   #8
gunnsan gunnsan är inte uppkopplad
 
Medlem sedan: dec 2003
Inlägg: 1 361
Hej!
Nä, jag vågade inte meka själv med maskinen, så Owe från ABC symaskiner var här och hämtade den ikväll, och jag får väl tillbaks den inom några dagar.
Nu funderar jag på att skaffa en Janome EasyJeans, både för att ha som extra symaskin, men även använda som separat spolfunktion när jag broderar.
Jag har förstått att man använder samma spolar som till brodyrmaskinen, men är det någon som vet om det fungerar bra att spola just undertråd (t.ex. Brothers) på en EasyJeans, dvs om det blir lagom spänt osv?
/Gunilla
gunnsan är inte uppkopplad   Svara med citat
Gammal 2009-03-24, 20:11   #9
stenbeckan stenbeckan är inte uppkopplad
 
Medlem sedan: sep 2005
Inlägg: 1 118
Hej Gunilla.
Jag hoppas verkligen att det ordnar sig med maskinen men se det så att nu får du mer tid att stygnsätta dina underbara broderier.
Till min brother maskin kan jag utan problem spola från min andra brother. Det enda som skiljer är att på "vanliga" symaskinen så får jag itne upp lika mycket undertråd på rullen men det kan ju kvitta eftersom broderimaskinen ska fungera.

Lycka till /Lena
stenbeckan är inte uppkopplad   Svara med citat
Gammal 2009-03-24, 22:41   #10
lottisen lottisen är inte uppkopplad
 
Medlem sedan: mar 2004
Inlägg: 105
Syr o spolar samtidigt

Hej .
Hoppas det löser sig med spolningen på din maskin.
Själv har jag ju haft trassel med min tidigare.
Jag äger en gammaldags spolmaskin,som man kan spola på ,vid sidan om.
Men det bästa är ju faktiskt FÄRDIG SPOLAD UNDERTRÅD.
Andvänder det till allt jag syr,räcker länge o är mycket hållbar.
Tror säkert att man kan spola på vilken maskin som helst ,bara spolen är den rätta till Brodermaskinen.
Jag har spolat tråd på min Bernina till Janomen ,när det har behövts.
Lycka till./lottisen
lottisen är inte uppkopplad   Svara med citat
Gammal 2009-03-28, 15:04   #11
gunnsan gunnsan är inte uppkopplad
 
Medlem sedan: dec 2003
Inlägg: 1 361
Hej!
Ska bara berätta att jag fick tillbaka maskinen redan kvällen efter att han var här och hämtade den. En EasyJeans hade han med sig också, så den köpte jag. I dag låg det en rulle vit Robinson-Anton i brevlådan , för det hade jag frågat efter.
Lena, är det inte bara en inställningsfråga det där att det inte går att spola lika mycket tråd på rullen? Jag testade att spola tråd på den nya maskinen, och den var inställd så att det bara gick att spola lite drygt halva spolen full... Sedan förstod jag att man kunde ta en skruvmejsel och lossa och vrida på spärren för hur full spolen får bli, så nästa gång bör det gå att fylla den helt.
/Gunilla
gunnsan är inte uppkopplad   Svara med citat
Gammal 2009-03-28, 19:14   #12
ichigo ichigo är inte uppkopplad
 
Medlem sedan: feb 2005
Inlägg: 3 988
Se bara till att det inte når ända ut till kanten eftersom då kan spolen rulla trögare och därmed skapare tajtare "spänning". Det brukar också bukta ut mer på mitten än mot sidorna, så mät inte bara sidorna, utan hela ytan.

Men vissa maskiner spolar så mycket mindre än så, då kan man gott justera och det har jag gjort på några maskiner.
ichigo är inte uppkopplad   Svara med citat
Svara

Ämnesverktyg Sök i detta ämne
Sök i detta ämne:

Avancerad sökning
Visningsalternativ Betygsätt det här ämnet
Betygsätt det här ämnet:

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är av
HTML-kod är av



Alla tider är GMT +1. Klockan är nu 00:07.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Sysidan.se är byggd med CommunityLib från Mainloop Personuppgiftspolicy
Annons